Guide: Using Export for Word

Troubleshooting for Export for Word can be found here.

 

What is Export for Word? How does it work?

menu.jpgExport for Word is an additional feature available for CtrlPrint that is sold per project and must be activated before it will be available.

When you download a document you will have the ability to use the extra function under the "File" menu titled "Export Document for Word..." in InDesign/InCopy.

Selecting this option will open a dialog box for saving the document as an .rtf file - seen below. (Rich Text Format, compatible with Word as well as any number of other text editors.) Texts and tables will be as accurately displayed as possible however you will find that the layout – placement of items on the left or right side for example – has changed as all items will be displayed in linear order. So, a table that was once displayed on the right side of a text block will appear below it in the .rtf file. 

Please note that images are not included when exporting for Word.

Screen_Shot_2013-04-25_at_10.34.49_AM.png
After saving the file you can open it in Word and perform whatever additional changes you need to make.

Export for Word is designed to be compatible for submission to RNS.

To the above right you can see the "File" menu, with the "Export Document for Word..." option. Note that you will receive an error message if you attempt to export a file for word before we have enabled this feature.

By default the entire document that you have open will be exported, however you have some additional options when you using the "Articles" palette – found beneath the "Window" menu. 

 

Using the Articles palette with Export for Word

4.jpgIf you do not want to export an entire document, say if you only want one page or just a table, you can drag the text box containing the element(s) you want into the "Articles" palette. Name each article appropriately (see image below) and when you next choose "Export Document for Word...", only those items listed in the "Articles" palette will be included. (If you once again require the entire document to be exported simply remove the items from the "Articles" palette.)

2-1.jpgIn addition to adding specific text boxes to the "Articles" palette you can also rearrange their order by dragging them into the position you would like them to be in. You can also select to not include certain text boxes. See image above.

 

 



Labels: indesign incopy guide export for word word export

Have more questions? Submit a request
Powered by Zendesk