Guide: Using TrackChanges

See also our PDF about using TrackChanges found here, troubleshooting for TrackChanges can be found here.

 

What is TrackChanges?

TrackChanges is an extra function for CtrlPrint that allows users to track their changes (blacklining). These changes are also available in PDFs and print. TrackChanges must be activated by someone at CtrlPrint – however, all previous changes will be shown once activated.

 

Using TrackChanges

Once activated, the next time a user downloads a chapter they will see markings used to signify new and deleted text.

 

Screen-Shot-2012-10-11-at-10.00.21-AM.png
Typical appearance of TrackChanges.

Underlined text denotes new text while triangles indicate where text has been removed. (If you hold the cursor over a triangle a tooltip will show you what text was deleted, by whom and when.) In PDF's this is shown with sticky notes.

 

Capture.png

In the "CtrlPrint" menu there are number of options available. (See image above, note that the "Accept all Changes in Document..." option is found on the CtrlChanges palette on a Mac. More information about this can be found below.) 

  • "Track Changes in Document" is greyed out and cannot be turned off.

  • Choose to hide all of the markings by de-selecting "Show Tracked Changes", this won't stop changes from being tracked it will simply not display the markings on the screen.

  • The option "Show Tooltips for Changes" is on by default, this allows users to see removed text by holding the cursor over a triangle where an edit has taken place.

  • The option "Include Tracked Changes in Print" is used when printing, it shows new text as underlined and deleted text as footnotes with a summary at the end of the document.

  • "Include Tracked Changes in PDF" is for exporting PDFs directly from InCopy or InDesign to save locally - it does not relate to the PDFs that are saved to the CtrlPrint server. PDFs created when using the export function (File > Export) from InCopy/InDesign will include underlines for new text and sticky notes for deleted text.

  • "Accept All Changes in Document..." allows users to finalize all the changes made in the document and remove all of the markings. (Only users who have permission – assigned by an administrator – to accept changes will have this option available to them.) Note that on a Mac this option is found on the CtrlChanges palette and not under the CtrlPrint menu in InDesign/InCopy, see image below. More information about accepting changes can be found here.
    Screen-Shot-2017-09-21-at-12.43.10.png


The "CtrlChanges" palette found beneath the "Window" menu at the top of the screen allows you to easily sort changes made in the document by date, user and page. It also allows users to accept or reject changes.


Screen-Shot-2012-10-11-at-11.13.30-AM.png

Additional options can be found by clicking on the extra menu button in the top right corner of the palette. These allow you to jump from one change to another, accept or reject all changes for a particular user, and also change how the markings appear. "Show User Color" will show each user's particular changes with their chosen color. (Each user is given a color by default, these can be changed, however no two users can have the same.) "Highlight Changes" will show a user's color (or the default red) behind text instead of underlining.

 

Filtering changes

Screen_Shot_2015-03-11_at_1.18.44_PM.png

You can choose which changes are marked in the document by using the filter option found at the top of the CtrlChanges palette. (As seen in the image to the right.)

You can filter by date, layer or user.

After filtering you can use the palette as normal to reject or accept the changes.

You can create a PDF that shows just the markings for the changes that you have filtered. To do this select your filtering criteria (date, user or layer) then select "Export" under the "File" menu and choose the PDF option.

NOTE: Be sure and shut the filter off before saving back to the server if you want all of the changes to be displayed in the PDF that is created. Otherwise the PDF that is uploaded will only reflect the changes which you have filtered.

 

Screen_Shot_2015-03-11_at_1.32.10_PM.png

CtrlChanges palette filtering to show only changes mage between two dates.



Labels: trackchanges guide administration

Have more questions? Submit a request
Powered by Zendesk