Installing InCopy CC2015.4 / CC2017 Using Creative Cloud Packager (Adobe Enterprise Customers)

Please be aware that there are different versions of Adobe InCopy and that documents are version specific. Installing the latest version will only work with CtrlPrint if that is the version documents were created for. Instructions for how to install CC2018 can be found here

To use InCopy CC2017 users must have Transfer Manager version 1.1.26 or higher. More information about how to check which version users have can be found here. The latest version can be downloaded here.

 

About Creative Cloud Packager

Information about how the packager works and where to download it can be found on Adobe's website here.

How to access and install earlier versions (CC2015.4 / CC2017)

At the top of the Creative Cloud Packager there is an option called "Show Archived Versions".

1.png

Selecting this option will allow you to access all earlier Adobe versions of their software going back to CS6. Scrolling down you will find the archived (older) versions listed below the most current ones:

earlier.PNG

Above you can see the option to choose CC2015 or CC2017. After selecting the version you need you can then build the package.

 

Make sure that if you are installing CC2015 that you include the update (CC2015.4) that is available as it contains vital bug fixes. 




Have more questions? Submit a request
Powered by Zendesk